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A Torre de Controlo de Tráfego Marítimo do Tejo, em Algés, tem a forma de um prisma rectangular oblíquo, com 40

metros de altura, base com 13 metros por 19 metros e uma inclinação de 75º em relação à horizontal (o rumo da

direcção do lado menor é igual a 59 º) .
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Entre o Cairo e Assuão, a margem ocidental do Nilo

conserva mais de 60 pirâmides construídas entre 2700

e 1750 A.C.; a 10 km de Saqqara, o faraó Snefru

mandou erguer uma enorme pirâmide de base

quadrangular com 189 m de lado, cuja altura deve ter

atingido os 102 m, conhecida actualmente como

pirâmide romboidal.

Os arqueólogos têm sugerido que durante a construção, ao ser alcançada metade da altura prevista para o

caso de uma pirâmide regular (todas as 8 arestas com igual comprimento), o ângulo de inclinação da

pirâmide tenha sido reduzido pelo arquitecto para tentar diminuir o volume imenso de esforço sobre as

paredes das câmaras internas que, acredita-se, poderiam estar a apresentar rachaduras.
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h/2

em planta

189

h

tan 𝛼 =
𝑎

ℎ
2

=
133.6431

133.643
=> 𝛼 = 45𝑜

h2 = 1892 + 1892 => h = 2x1892 = 267.2864 m => 
h

2
= 133.6431 m

189

a

corte vertical

ℎ

2

2

+ 𝑎2 = 1892 => 𝑎 = 1892 −
ℎ

2

2

= 133.6431 𝑚

α =inclinação das arestas que ligam a base ao topo da pirâmide

Altura do vértice da pirâmide regular

Inclinação da aresta da pirâmide regular
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em planta 189

h/2

x

sin 900
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a
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h
2

2

2
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h
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h2

4
1
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4
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4
1
2
1892 + 1892

4

=
4x1892 − 2x1892

2x1892

8

=

2𝑥1892

4
1892

4

= 2

=> 𝛽 = 54.7356140

Inclinação da linha de maior declive da pirâmide regular
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Quando a pirâmide alcançou metade da

altura prevista: a/2=66.8216 m, a inclinação

da pirâmide diminuiu, de tal forma que o

vértice alcançou a altura 102 m.
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γ = atan
102 −

a
2

h
4

= atan
35.17845

66.80655
= 270. 7702

Inclinação da arestaa

h
2

=

a
2
h
4

sin 900

h
4

=
sin 450

y
=> y =

2

2

h

4

Inclinação da linha de maior declive

tan θ =
102 −

a
2

2
2

h
4

=
35.17485

47.24997
=> θ = 360. 66553
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Desenhar uma Polyline entre os pontos (0,0), 

(120,0), (120,120), (240,120), (240,0)

Extrude ao longo 

de um caminho
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Utilizar o comando Fillet com raio 24
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Desenhar uma circunferência na extremidade do lado direito da polyline, 

com diâmetro 12 . Numa vista isométrica, usar o camando Rotate3d para 

rodar a circunferência 90º em torno do eixo X.

Vista Top
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Utilizar o camando Extrude, seleccionar a circunferência, seleccionar Path e indicar a polyline
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Boolean Operations



Union Subtract

Intersect Slice
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Extrude face

Extrude using grips

3D Align



1

2

Desenhar na vista Top os desenhos 1 e 2

Após desenhar cada um dos desenhos,

utilizar a função home > Modify > Join para

transformar os vários elementos numa

polyline única.
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Extrude

Seleccionar todos os elementos do

desenho 1, 40.

Extrude

Seleccionar todos os elementos do

desenho 2, 60.
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No caso do desenho 1, utilizar a função

Solid > Subtract para fazer os 2 furos,

seleccionando primeiro o contorno

exterior e depois o contorno

correspondente aos furos (com Shift).



Rodar o desenho 1 90° segundo o eixo X 

(encarnado)

Modify  > Rotate 3D

View > NE ISO

Seleccionar o desenho 1
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Posicionar o centro do desenho1 no 

centro do desenho 2
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Efectuar a intercessão das duas figuras

(seleccionar as 2 figuras com shift + enter)
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Ver intersect.dwg
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1.Desenhar 2 circunferências concêntricas de raios R20 e R14.
2.Desenhar uma linha vertical para baixo partindo do quadrante 
esquerdo da circunferência de raio maior com 24 unidades de 
comprimento.
3.Desenhar uma linha horizontal com 8 unidades de comprimento para a 
esquerda a partir da extremidade inferior do segmento anterior. 
4.Desenhar uma linha vertical para baixo com 6 unidades de 
comprimento para baixo a partir da extremidade do segmento anterior.
5.Desenhar uma linha horizontal de 12.4 unidades de comprimento para 
a direita da extremidade do segmento anterior.
6.Desenhar uma linha vertical com 1.6 unidades de comprimento para 
cima a partir da extremidade do segmento anterior.
7. Desenhar uma linha horizontal com 1.6 unidades de comprimento 
para a direita a partir da extremidade do segmento anterior.
8.Desenhar uma linha vertical para cima que ligue à circunferência 
exterior.
9.Utilizar o comando Trim para apagar a parte desnecessária da 
circunferência exterior.
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10.Utilize o comando Mirror para replicar a construção anterior para o lado direito do objecto.
11.Complete o desenho com o comando Trim.
12.Utilize o quadrante superior da circunferência interior para desenhar uma linha vertical que atravesse a 
circunferência exterior.
13.Utilize o comando Offset para desenhar 2 linhas paralelas à linha anterior à distância 1 unidade e apague a 
linha central.
14.Utilize o comando Extend para ligar as extremidades inferirores das 2 linhas anteriores à circunferência 
interior.
15.Utilize o comando Trim para completar o desenho conforme a figura.
16.Utilize o comando Offset com valor 6 unidades para obter 2 paralelas às 2 linhas anteriores.
17. Complete conforme a figura.
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18.Desenhar o triângulo lateral, que tem o lado vertical 
com 24 unidades de comprimento e o lado horizontal 
com 8 unidades de comprimento.
19.Utilize o comando Region e forme 2 regiões.
20.Utilize o comando Free Orbit até obter uma vista 
semelhante à indicada na figura.
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21.Utilize o comando Extrude com 28 unidades para o 
corpo principal e 6 unidades para o triângulo. Vizualize o 
modelo com o Visual Style Shades of Gray.
22.Na vista Top, utilize o comando Mirror para copiar o 
triângulo para o lado esquerdo do corpo principal e volte 
à vista anterior.
23.Utilize o comando Move para efectuar a translação de 
cada triângulo, seleccionando o ponto médio do 
segmento superior para o ponto médio dos quadrantes 
esquerdo e direito do corpo principal.
24. Utilize o comando Union, seleccione os 3 objectos e 
carregue en Enter.
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24.Visualize o modelo de forma a que consiga acrescentar as linhas diagonais indicadas na figura.
25.Crie circunferências com snap Midpoint em cada uma das linhas com raio 2 unidades
26. Efectue o Extrude dessas circunferências para baixo de tal forma que alcancem a outra superfície da peça.
27.Efectue o Subtract dos cilindros obtidos do modelo.
28. Apague as diagonais auxiliares.
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29.Utilize o comando Fillet para arredondar os 
vertices do modelo com R=0.8 unidades. 

30.Desenhe a linha indicada na figura com snap Midpoint.
31. Criar circunferências de raio 2 unidades usando o centro 
do segmento anterior.
32. Acrescente as 2 circunferências restantes com o mesmo 
raio.
33. Apague as linhas auxiliaries e efectue o Extrude das 
circunferências.
34.Subtraia os cilindros obtidos do modelo.
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1. New Drawing

2. Criar 2 layers: Encarnado e Azul

3. Ambiente de trabalho: 3D Modeling

4. 3dWireframe

5. Solid Tab > Cylinder >  Center point: (0,0,0) + enter

Radius: 430 + enter

Height: 180 + enter   

6.  Home Tab > View Panel > 3D Navigation > Views > SE Isometric

7. Snap Center

8. Solid Tab > Cylinder >  Center point: (0,0,0) + enter

Radius: 335 + enter

Height: 180 + enter  

9. Solid Tab > Cylinder >  Center point: (0,0,-35) + enter

Radius: 100 + enter

Height: 250+ enter   

10. Solid Tab > Cylinder >  Center point: (0,0,-35) + enter

Radius: 65 + enter

Height: 250+ enter   

1

2

9



AULA 5      Desenho Técnico Assistido por Computador 

11. Home > Layers > Azul 

12. Solid Tab > Cylinder >  Center point: (0,0,82) + enter

Radius: 335 + enter

Height: 16+ enter   

13. Solid Tab > Cylinder >  Center point: (0,-217.5,82) + enter

Radius: 65 + enter

Height: 16 + enter  

14. Home > Modify > Polar Array

(0,0,82)

6

60

360

15. Home > Modify > Explode (the polar array)

16. Solid Tab > Cylinder >  Center point: (0,0,82) + enter

Radius: 65 + enter

Height: 16+ enter   

17. Save

3

4
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18. Solid Tab >  Boolean > Subtract 
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19. Solid Tab >  Boolean > Subtract 
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20. Solid Tab >  Boolean > Subtract 
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20. Solid Tab >  Boolean > Union
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View > Realistic

RMAT (material Browser)

Seleccionar um material e arrasta-lo 

para o sólido
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Turns: 8



AULA 5      Desenho Técnico Assistido por Computador 



AULA 5      Desenho Técnico Assistido por Computador 



AULA 5      Desenho Técnico Assistido por Computador 



AULA 5      Desenho Técnico Assistido por Computador 



AULA 5      Desenho Técnico Assistido por Computador 



AULA 5      Desenho Técnico Assistido por Computador 

Primitive Solids
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Desenhe como um sólido o parafuso com as características seguintes:

• raio da cabeça=0.375

• altura da cabeça=0.25

• ranhura do parafuso: largura=0.10, altura=0.15

• raio da base do cone=0.25

• altura do cone=1.5

• hélice: diâmetro topo=0.275, diâmetro base=0; 8 voltas

• rosca do parafuso: diâmetro=0.05

Apresente o desenho de forma a que o eixo longitudinal do parafuso

coincida com o eixo X do referencial, e de tal forma a que a ponta do

parafuso tenha coordenadas (a, b, 0).



Represente a 3D, de acordo 

com as indicações, o sólido 

da figura.
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Superfícies de revolucão
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Desenhar o perfil do copo usando 

Lines e Arcs
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Usar o camando PEDIT para transformar os 

elementos LINES e ARCS numa POLYLINE

1
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Rodar o copo em torno do eixo X para que na vista Top o copo apareça em pé
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Represente a 3D a peça indicada na figura. 
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Desenhe a chávena

como um sólido,

supondo que a asa tem

4 unidades de largura.

Após ter construído o

sólido, use o comando

Home>Solid

Editing>Shell para criar

um “buraco” no interior

da chávena,

identificando a

superfície de topo da

chávena e indicando

duas unidades para a

espessura da chávena.

Apresente o desenho

na vista NE Isometric.
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1. Criar 2 layers: base, abat-jour

2. Desenhar Polyline (layer base)

3. Desenhar Spline (layer base)

4. Desenhar Line vertical

5. Desenhar Line (layer abat-jout)

6. Definir Region (seleccionar  

Polyline e Spline, com Shift)

7. Revolve

8. Explode Region
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O comando LOFT é similar ao 

comando EXTRUDE mas é 

muito mais versátil: ao 

contrário do primeiro, onde a 

extrusão é efectuada sobre 

uma polyline fechada, neste 

caso a extrusão pode ser 

efectuada sobre diversas 

polylines fechadas e torna-las 

um objecto contínuo.
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https://www.youtube.com/watch?v=-csG9hukV0w

https://www.youtube.com/watch?v=mwZcCmnbRlA

https://www.youtube.com/watch?v=oq1332L_7U8

https://www.youtube.com/watch?v=-csG9hukV0w
https://www.youtube.com/watch?v=mwZcCmnbRlA
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Rectangle

first point

dimensions

40

40

Circle

radius

10
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