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Foreward 

The following document was produced with the Marine Geomatics instructor, Brian 
Pyke in mind. From my experience observing the Marine Geomatics class of 2014 I 
would say AutoCAD is the number one most used software by hydrographers. This is 
because AutoCAD can be used for everything from creating plans of the data, to data 
analyses, and calculating traverses. This manual will give users the information they 
need to become familiar with basic survey processes in an AutoCAD environment 
which will lead to the user becoming more accustomed to using AutoCAD in everyday 
life. 
 
Enjoy exploring AutoCAD Civil 3D 2013!  



AutoCAD Civil 3D Manual MGEO 2014 

2 
 

Table of Contents 
1 Important to Remember ......................................................................................................................... 1 

2 Switching Workspaces and What They Mean .................................................................................... 2 

3 Resetting AutoCAD .................................................................................................................................. 3 

4 Setting Units ................................................................................................................................................ 4 

5 Selecting Items .......................................................................................................................................... 5 

5.1 Crossing .............................................................................................................................................. 5 

5.2 Window ............................................................................................................................................... 5 

5.3 Quick Select (QSelect) .................................................................................................................... 6 

6 Drawing Limits ............................................................................................................................................ 7 

7 Coordinate Entry Methods ...................................................................................................................... 8 

8 Point Styles .................................................................................................................................................. 9 

9 Offsets - Creating a Scale Bar .............................................................................................................. 10 

10 Importing a Point File .......................................................................................................................... 11 

10.1 As a Point Cloud ............................................................................................................................. 11 

10.2 Directly into a Surface ................................................................................................................... 12 

11 Hatching Objects ................................................................................................................................ 13 

11.1 Simple Hatch ................................................................................................................................... 13 

11.2 Advanced Hatch ........................................................................................................................... 13 

12 Geo-Rectifying/Rubbersheeting...................................................................................................... 14 

13 Inserting Objects ................................................................................................................................. 15 

13.1 GeoTiff ............................................................................................................................................... 15 

13.2 Images/Logos .................................................................................................................................. 15 

13.3 Shapefiles ......................................................................................................................................... 16 

14 Digitizing ................................................................................................................................................ 17 

14.1 From Side Scan Mosaics ................................................................................................................ 17 

15 Tips & Tricks for Navigating Surfaces ............................................................................................... 18 

15.1 Display Tab ....................................................................................................................................... 18 

15.2 Displaying Point Elevations/ID/Description ................................................................................ 18 

15.3 Creating Surface Profiles ............................................................................................................... 19 

16 Managing Surface Contours ............................................................................................................ 20 

16.1 Changing Intervals ......................................................................................................................... 20 

16.2 Smoothing Contours ...................................................................................................................... 20 

16.3 Labeling ............................................................................................................................................ 21 



AutoCAD Civil 3D Manual MGEO 2014 

3 
 

17 Paper Space ........................................................................................................................................ 22 

17.1 Blank Paper Space ......................................................................................................................... 22 

17.2 Template Paper Space ................................................................................................................. 22 

18 Plotting .................................................................................................................................................. 23 

18.1 From Paper Space ......................................................................................................................... 23 

18.2 From Model Space ......................................................................................................................... 23 

18.3 From PDF to Plotter ......................................................................................................................... 23 

19 How to Get Rid of AutoDesk stamps on Final Plots ...................................................................... 24 

 

 

 

  

 



AutoCAD Civil 3D Manual MGEO 2014 
 

1 
 

1 Important to Remember 
The following is a list of tips & tricks that I find helpful when working in an AutoCad 
environment. 

 The Command Line in the most helpful tool in AutoCAD; if you are unsure of what 
to do next or why a certain tool is not working correctly see the Command Line 
for further information. 

 

 Before Starting a Project open a BLANK AutoCAD Template then set the units 
(see Section 4 – Setting Units) 

 > New > Drawing 
* Any Templates with ‘ISO’ in the name are metric files. 
 
 

 Press the Esc key to exit a command or tool; may need to be pressed multiple 
times. 

 

 When using AutoCAD it is widely suggested that a mouse with a Scroll wheel be 
used as the wheel can be pressed while the mouse is moving to pan (this can be 
done during any tool or command). 

 

 As with any software AutoCAD has its share of quirks. At times the drawing will not 
appear correctly in the display area. To combat this problem type ‘Regen’ in the 
command line to refresh the drawing. 

 

 When inputting Coordinates as text into AutoCAD ‘%%d’ will input a degree 
symbol. If Coordinates are being entered into the Command Line ‘d’ represents 
a degree symbol. 

 

 Never auto-launch AutoCAD! (i.e. do not double click on a .dwg to open 
AutoCAD; open the program first then open the project (.dwg) from the menu 
bar). 

 

 Many times the Command Line will not automatically open with AutoCAD or it 
may be closed by accident. If so Ctrl+9 will reopen the command line. 
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2 Switching Workspaces and What They Mean 
Workspaces dictate which tools are available to the user and how the interface is 
displayed. AutoCAD has four options; the two most commonly used workspaces in the 
Geomatics industry are: 

 Civil 3D 
Fully loaded; includes all the 2D and 3D tools from the Basic, Civil Engineering, 
and Geospatial suites. 

 2D Drafting & Annotation 
Plain AutoCAD; includes the Basic 2D tools to create simple survey plans and 
diagrams. 

The ‘3D Modeling’ and ‘Planning and Analysis’ workspaces are 
used mostly in the Construction and Engineering industries; 
Geomatics technicians will use them on an as needed basis. 

 

 

 

Workspaces can be switched at any point during the project: 

1. Left-click on the cog icon on the status bar in the bottom right hand corner.  

 

2. Choose the workspace 
3. Wait a few seconds for the changes to take place 

 

 

 

 

 

 

 

Figure 2.2 Status Bar 

Figure 2.1 Workspace Options 
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3 Resetting AutoCAD 
If AutoCAD is acting up (i.e. Closing for no reason, freezing, not saving any changes, 
etc.) then the Civil3D Fix should be performed. 

This will restore AutoCAD to the default interface; meaning if the user has added any 
tools to the ribbon or changed the workspace is any way the changes will be deleted. 

To avoid requiring to do this never open AutoCAD by double-clicking on a .dwg file; 
always open AutoCAD then open the project (.dwg) using the menu bar. 

1. Close AutoCAD 
2. Navigate to the Civil3D_Fix folder  

(A copy can be found on the MGEO drive – P:\CIVIL3D_FIX) 
3. Double-click on the Civil3DFix.bat file 
4. Restart the computer 
5. Open AutoCAD 
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4 Setting Units 
This process will dictate the type of values a user can utilize in the project. 

The following should be the first step after opening a template file (  > New > 
Drawing). 

1. Type units in the Command Line 
2. The unit settings will depend on the type and use of the project being created; 

think carefully before the units are set as changing the units halfway through the 
project can cause issues 

 

If using Civil 3D then the scale needs to be set as well: 

1. Ensure the following tools are turned on: 

 
This tool can be found on the Home ribbon 

2. In the Toolspace window > Settings tab > Right-click on ‘Drawing1’ (default 
name) or if the file has already been saved then on the name of the file 

3. Edit Drawing Settings… > Units and Zone tab > Input a Custom Scale or choose a 
default 

4. Apply and OK 

 

Figure 4.1 Open Edit Drawing Settings 
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5 Selecting Items 
Items are typically selected when the user wants to perform a number of commands on 
them such as; move, rotate, change attributes, or modify/analyze them in any way. 

Note: There are two ways to unselect items; to unselect everything press Esc, to unselect 
a certain object hold shift then left-click on the object. 

5.1 Crossing 
Without any tools or commands active click on the screen then move the mouse from 
right to left over the objects you want to select. This will select any object that either falls 
within or touches the box. 

 

5.2 Window 
Without any tools or commands active click on the screen then move the mouse from 
left to right over the objects you want to select. This will select only the objects that fall 
fully in the box. 
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5.3 Quick Select (QSelect) 
This command allows the user to specify a property (i.e. line weight, colour, etc.) then 
AutoCAD will automatically select all objects that match the specification. 

1. There are four ways to open QSelect; choose the option that works best for you: 
a. Tools > Quick Select (works in Classic interface only) 
b. Utilities Panel > Quick Select (works in 2D interface only) 
c. Right-click anywhere in the display area > Quick Select 
d. Type qselect in the Command Line 

2. Set the properties to match the objects you either want to select or the objects 
you want to remove from the current selection. 

      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 5.2 Right-click menu Figure 5.3 Utilities 
Panel in 2D mode Figure 5.1 QSelect Tool Window 
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6 Drawing Limits 
This will prevent anything from being created outside of the study area; so you won’t 
end up with a point half way across the planet then lose your data when you try to 
‘zoom to extents’ as the drawing will incorporate that one wrong point. 

1. Type Limits in the Command Line 
2. Choose a bottom left corner slightly outside of the study area (buffer zone) 
3. Choose a top right corner slight outside of the study area 

These areas can either be chosen with a mouse click in the display area 
or by entering coordinates in the command line 

4. Enter 
5. Type Limits in the Command Line 
6. Type on in the Command Line 
7. To make sure the command worked properly 

a. Using the Line tool attempt to create a line outside of the limits; if the 
Command Line comes up with an error ‘Outside Limits’ then the limits are 
properly set 

 

 

Figure 6.1 Error creating line outside of limits 
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7 Coordinate Entry Methods 
Coordinates can be specified for any drawing tool, such as specifying the centre of a 
circle (point), a  segment of a line, the four corners of a rectangle, etc. 

Note: The X coordinate is always entered first then Y then Z (optional). 

The following can be used with most tools; including but not limited to point, line, and 
rectangle. For this demonstration line will be used. 

1. Start the tool – Type line in the Command Line 
2. Either manually select a location in the display area or type coordinates 

(i.e. 5,2,1) 
3. There are three methods to establishing the next segment or end of the line 

a. Absolute Cartesian – (X,Y,Z) 
Enter the Coordinates same way as before (i.e. 7,3,1) 

b. Relative Cartesian – (@X,Y,Z) 
Enter the amount of units you want to move in each direction (i.e. @2,1,0) 

c. Polar – (@distance<angle) 
Enter the distance and angle from the first to second segment (i.e. 
@2.236<26d33’54”) 

The examples from step 3 will all output the same location if the example from step 2 
is used as the starting point. 

4. Repeat step 3 until the end of the line 
5. Press Enter 
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8 Point Styles 
If the points you have been created are not able to be seen in the display window or if 
the current points are too small/big for the drawing then the style of the points can be 
changed. 

1. Type ddptype in the Command Line 
2. Check on Set Size in Absolute Units (this means the specified point size will be in 

metres, feet, etc.) 
3. Select a point style other than the first two (they are impossible to read on a 

map/plan) 

         

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 8.2 Default Point Settings Figure 8.1 Point Style set to display a 100m 
circle and cross icon for each point 
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9 Offsets - Creating a Scale Bar 
The offset command allows the user to create an identical copy of an existing object 
then move it a certain distance away from the original. 

Note: This tool will be beyond helpful when creating a scale bar! The offset tool can be 
used for lines, circles, text, curves, etc. 

1. Turn on Ortho Mode so the lines will be perfectly straight  (F8) 
2. Create the bottom horizontal line of the scale bar 

a. Type line in the Command Line 
b. Move the mouse so the line is drawing horizontally 
c. Input the distance you want the scale bar to be (i.e if you want a scale 

bar with three 10 metre intervals before zero and two 50 metre intervals 
after zero then the distance is 130 metres) 

3. Create the left vertical line of the scale bar 
a. Type line in the Command Line 

b. SNAP (F3)  to the start of the horizontal line 
c. Move the mouse so the line is drawing vertically upwards 
d. Input the height you want the scale bar to be  

Rules of Thumb: (a)Height of a scale bar should be 3 to 5% of its 
length or (b)1.5mm when printed. 

4. Open the Offset tool one of two ways 

a. Click on the Icon  found on the Home ribbon in the Modify panel 
b. Type offset in the Command Line 

5. Select Through > Select the bottom horizontal line > Either input the height 
measurement of the scale bar or snap to the top of the vertical line 

6. Open the Offset tool > Select Through >  Select the bottom horizontal line > Either 
input HALF the height measure of the scale bar or snap to the MID-POINT of the 
vertical line 

7. Open the Offset tool > Select Through > Select the vertical line > Move the 
mouse so the line is being drawn within the scale bar > Input the value of the 
intervals before zero (in this case 10m)  > Enter > Click the newly created line > 
Input the same value > Move the mouse down the length of the scale bar > 
Enter 

a. Do this until the end of the scale bar, changing the interval value when 
needed. 

8. Label the scale bar > Select all objects > Type group in the Command Line (This 
will make moving the scale bar easier) 

Figure 9.1 The final scale bar; red represents the first horizontal and vertical lines created. 
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10 Importing a Point File 
Point files are used in a multitude of ways by hydrographers, such as from; total stations, 
RTK, SBES, MBES, etc. The following will outline how to bring the data into AutoCad for 
analyses and presentation. 

Note: Point files can contain thousands of points resulting in AutoCAD slowing down 
and freezing; if this is the case then it is best to import the points directly into a surface or 
as a Point Cloud.  

10.1 As a Point Cloud 
The point cloud method creates a file outside of AutoCad that the software can 
reference to display the points rather than actually bringing them into the software thus 
slowing it down. 

1. Toolspace window > Prospector tab > Right-click on Point Clouds > Create Point 
Cloud… 

2. Next > Select a point cloud file format – This is the most important step; make 
absolute sure that you have selected the proper format for YOUR file(s) 

3. Add point file(s)  > Finish 
4. A pop-up message will appear – Close 
5. Type ZE in the Command Line to zoom to the extents of the data  
6. The style of the points will need to be changed to make them easier to view 

a. Select the point cloud 
b. The Ribbon will change > Open Point Cloud Properties drop-down menu > 

Edit Point Cloud Style > Under the Points tab change the Size in Pixels to an 
appropriate size for your data > Apply > OK 

To add these points to a surface: 

1. Expand Point Clouds Layer 
2. Right-click on Point Cloud – (1) 
3. Add Points to Surface… > Either: 

a. Add points to a new surface > Next (x2) > Finish 
b. Add points to an existing surface > Choose surface > Next (x2) > Finish 

 

Figure 10.2 Point Cloud with enhanced pixel size 

Figure 10.3 Edit Point 
Cloud Style 

Figure 10.1 Point Cloud within a Surface 
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10.2 Directly into a Surface 
This method will automatically create and display contours to view the actual points: 
Right-click on Surface1 > Edit Surface Style > Display tab > Click the light bulb next to 
points to turn it yellow (on) > Apply & OK 

1. Toolspace window > Prospector tab > Right-click on Surfaces > Create Surfaces 

2. Open the Object Layer window  > Modifier: Suffix > Modifier value: name the 
surface > OK (x2) 
(The name set above will be the name of the layer the surface is displayed on) 

3. in the Prospector tab expand the Surfaces layer > Expand Surface1 > Expand 
Definition 

4. Right-click on Point Files > Add… 

5. Select Files  > Choose point file(s) 
6. Specify point file format – This is the most important step; make absolute sure that 

you have selected the proper format for YOUR file(s) > OK 
7. Type ZE in the Command Line to zoom to the extents of the data  

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 10.4 Create New Surface 

Figure 10.5 Name the Surface Layer 

Figure 10.6 The Final Product with Points 
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11 Hatching Objects 
Hatching is what AutoCAD calls a filled region of an object which expresses how the 
feature is composed or to distinguish it from surround features. (i.e. a gravel parking lot 
will be filled differently than a paved parking lot) 

11.1 Simple Hatch 
Simple hatch is when you’re hatching an enclosed object. (i.e. circle) 

1. Be Patient; Hatching can be a pain but once the desired results are attained it is 
worth it 

2.  Type Hatch in the Command Line 
3. Choose a pattern and color 
4. Move your mouse to the centre of the object (should display an example of 

what the hatch will look like) 
5. Click in the object 
6. Enter 
7. Type Regen in the Command Line 

11.2 Advanced Hatch 
Advanced hatch is when you’re hatching a non-enclosed object. (i.e. four single lines 
forming a box) 

1. Type Hatch in the Command Line 
2. Choose Pick Points from the Boundaries Ribbon 
3. Choose a pattern and color 
4. Move your mouse to the centre of the object (should display an example of 

what the hatch will look like) 
5. Click in the object 
6. Enter 
7. Type Regen in the Command Line 
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12 Geo-Rectifying/Rubbersheeting 
This process will take an image (i.e. air photo or map) and give it a place on the earth. 
Meaning the image can be brought in behind data for additional information. 

Note: This tool is only available in Civil 3D interface. 

1. Insert Shapefile (see Section 13 – Inserting Objects) 
2. Create a new layer for the Image > Make this layer active 
3. Insert the image to be georeferenced 

a. Pick an arbitrary base point and guess an appropriate size 
b. Try to fit the image to the appropriate location using the move, scale, and 

rotate commands 
4. Send the image behind the lines; Select Image > Right-click on outer edge > 

Display Order > Send to Back 
5. Find a location on the raster that is also easy to find on the reference layer 

a. First select the  location on the photo; then select the same location on 
the Shapefile 

6. Repeat step 4 for a couple of locations  
7. Press Enter > Select Select > Select the image > Enter 
8. The image will move > Repeat step 4 if needed 

 

   

 

 

 

 

 

 

 

 

 

 

Figure 12.1 Before Geo-rectification 
Figure 12.2 After Geo-rectification 
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13 Inserting Objects 
Objects can be anything from images to vector data; the following outlines the 
processes taken to import the most common object types. 

13.1 GeoTiff 
Note: When moving GeoTiff images always ensure that the .tfw and .tif files are moved 
together and if the .tif file is renamed then rename the .tfw file EXACTLY the same.  

1. Type mapiinsert in the Command Line 
2. Select the .tif file  
3. A window will pop-up; DO NOT change anything! 
4. Apply & OK 
5. Type ze in the Command Line to Zoom to Extents 
6. Ensure the image came in properly 

13.2 Images/Logos 
1. Type image in the Command Line 
2. In the upper left hand corner select the type of file that will be imported 
3. Select the file > Open 
4. Path type: Relative path ; Insertion point and scale: check on Specify on-screen 
5. Ok 
6. Choose a location in the display area; this will be the fixed point for the bottom 

left corner 
7. Move the mouse and an outline of the file should appear; move the mouse until 

an appropriate size is obtained > Left-click 
a. The image can now be rotated, scaled, or moved by typing one of those 

commands into the Command Line and following the outlined steps 
8. To remove the black outline surrounding the image type mapiframe in the 

Command Line 

 

Figure 13.1 The available file formats to be imported into AutoCAD 
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13.3 Shapefiles 
1. Type mapimport in the Command Line 
2. Change Files of type to ESRI Shapefile 
3. Select the file(s) > OK 

4. Set the Coordinate system  > Select Coordinate System… > Use the Category 
filter to find the correct coordinate system > Select > OK 

5. Check on Import polygons as closed polylines > OK 
6. Type ze in the Command Line 
7. Ensure the Shapefile came in properly 
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14 Digitizing 
Digitizing is when the user turns a GeoTiff into vector data by manually outline and 
assign attributes to significant features. 

14.1 From Side Scan Mosaics 
1. Add the Mosaic GeoTiff (see Section 13 – Inserting Objects) 
2. Choose one of the following tools to start: 

a. Line 
b. 3-Point Arc 
c. Polyline 

(The tool can be changed at any point during the digitizing) 
3. Start digitizing feature 
4. DO NOT stop digitizing a feature after you have started; otherwise the lines will 

not be connected and hatching will not be possible 
5. Make sure to either slightly overlap the starting and ending lines or use object 

snap to snap the end to the start 
6. Enter 

 

 

 

 

 

 

    

 

 

 

 

 

 

Figure 14.2 Feature to be digitized Figure 14.1 Digitized feature with red 
transparent hatch 

Figure 14.3 Snap the end 
point to the start point 

Figure 14.4 Slightly overlap 
the start and end points 
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15 Tips & Tricks for Navigating Surfaces 
Surfaces are described as basic groups of data (i.e. TIN, DEM, point files, contours, etc). 
Having the data as a surface in AutoCAD opens of a new range of analyses and 
presentation tools. 

Note: Surfaces and the associated tools are only available in Civil 3D. 

15.1 Display Tab 
This is where the main colours, and line weights are changed; this tab is also where to 
go if you want to turn off/on any surface layers (i.e. triangles, contours, points, etc.). 

1. Toolspace window > Prospector tab > Expand Surfaces > Right-click on surface1 
> Edit Surface Style > Display tab 

 

 

 

 

 

15.2 Displaying Point Elevations/ID/Description 
1. Toolspace Window > Prospector tab > Point Groups > Information tab > Change 

Point Label Style; there are many options to chose from but for survey work 
Elevation Only is the most common 

  

 

 

 

 

 

 

Figure 15.1 Surface Display tab. 

Figure 15.2 Point Label Style Menu. 

Figure 15.3 Points with Elevation Information. 
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15.3 Creating Surface Profiles 
A surface profile is a graph which shows a particular area of the surface in a profile 
view; this allows the user to easily see the changes in elevation. 

1. Create a Line, Arc, or Polyline intersecting the area of interest (the line should be 
created in the direction you want the profile to be displayed) 

2. Home Ribbon > Create Design Panel > Open the Alignment drop-down menu > 
Create Alignment from Objects > Select the Line, Arc, or Polyline > Enter 

3. Input the Alignment Name > Choose the appropriate Type > Alignment labe set 
is generally set to either Major and Minor only or None > OK 

4. Home Ribbon > Profile & Section Views Panel > Open the Profile View drop-down 
menu > Create Profile View 

5. There is nothing to change in the Create Profile View window > Create Profile 
View 

6. Select an arbitrary point away from the surface > The profile will display 
automatically 

  

 

 

 

 

 

 

 

 Figure 15.4 Surface with contours, labels, and alignment (red). 

Figure 15.5 Alignment Profile. 
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16 Managing Surface Contours 
Note: A surface must be created in order to do the following procedures (see Section 
10 – Importing a Point File) 

16.1 Changing Intervals 
1. Toolspace window > Prospector tab > Expand Surfaces > Right-click on Surface1 

> Edit Surface Style > Contours tab > Expand Contour Intervals > Change the 
major and minor contour intervals to suit your data 

  

 

 

 

 

 

 

 

 

 

 

 

16.2 Smoothing Contours 
1. Toolspace window > Prospector tab > Expand Surfaces > Right-click on Surface1 

> Edit Surface Style > Contours tab > Expand Contour Smoothing > Change 
Smooth Contours to True > Use the Slider bar at the bottom of the window to 
increase or decrease the smoothness of the contours 

 

Figure 16.3 Contour Smoothing. 

Figure 16.1 Contour Intervals: Major - 
16m ; Minor 4m. 

Figure 16.2 Contour Intervals: Major - 
10m ; Minor 2m. 
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16.3 Labeling 
Typically significant points (i.e. survey markers), areas (i.e. parks) and lines (i.e. contours) 
are labeled in this way. 

1. Toolspace window > Prospector tab > Expand Surfaces  > Right-click on Surface1 
> Add Label 

2. Change Label type to Contour – Single 

3. Open the Label Style Composer  for the Major Labels 

a. Layout tab > Click in the ‘Text’ – ‘Contents’ Value box > Click  
b. Highlight everything in the text box to the right > Delete/Backspace 

c. Change Precision to 1 > Click the arrow botton  > OK 
d. Change the Text Height and Color (should match the color of the contour 

lines) 
e. Apply > OK 

4. Repeat step 3 for Minor Contours (optional – only if minor contours are also being 
labeled) 

5. Click Add 
6. Select an area on a line; the contour label should display automatically 

To delete a label: 

1. Exit Add Label (Esc) 
2. Select the label(s) 
3. Delete 

 

 

 

  

 

 

 

 

 

Figure 16.5 Open Add Label window. 

Figure 16.4 Add Label Dialogue Window. 

Figure 16.6 Final Contour Labels. 
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17 Paper Space 
Paper space is the area where the user can easily create a layout and surround 
information for a chart. This area allows the user to specify paper size, put multiple maps 
on one chart, and much more. 

Note: When creating the layout in Paper Space DO NOT create anything outside of the 
dotted line. 

17.1 Blank Paper Space 
1. Right-click on the Layout bar (bottom of screen) > New Layout 
2. Open newly created layout (Layout3) 
3. Right-click on Layout3 > Page Setup Manager > Modify 

a. Change Printer/plotter to Adobe PDF 
b. Choose the appropriate paper size and scale 

4. OK & Close 

 

17.2 Template Paper Space 
1. Right-click on the Layout bar (bottom of screen) > From Template 
2. Open the Template file: 

a. If using a specific template then navigate to template file 
b. If using an AutoCAD default template file open the SheetSets folder and 

choose a template 
3. Open the template layout 

 

 

 

 

 

 

 

 

 

Figure 17.1 A1 size metric template (AutoCAD default). 
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18 Plotting 
Plotting is the final step in map creation; it is when the chart goes from screen to paper. 

ALWAYS PLOT TO ADOBE PDF BEFORE AN ACTUAL PLOTTER! 

18.1 From Paper Space 
1. Make sure Object Snap (F3) is turned on 
2. Right-click on the layout in the Layout bar (bottom of screen) 
3. Plot 
4. Change Printer/Plotter to Adobe PDF 
5. Choose Appropriate page size 
6. Either: 

a. Input the associated scale 
Or 

b. Change What to Plot to Window then define the area to plot as the 
dotted rectangle or the user created neatline(may not be to scale) 

7. Preview 

8. If everything is correct then Plot  
 

18.2 From Model Space 
1. Make sure Object Snap (F3) is turned on 
2. Type plot in the Command Line 
3. Change Printer/Plotter to Adobe PDF 
4. Choose Appropriate page size 
5. Change What to Plot to Window then using OSnap snap to the neatline 
6. Check on Center the Plot 
7. Uncheck Fit to Paper and Input Scale (Optional – If this step is skipped then the 

final product may not be to scale) 

8. Expand the window  
9. Choose the Drawing Orientation (portrait or landscape) 
10. Preview 

11. If everything is correct then plot  
 

18.3 From PDF to Plotter 
1. Once either Section 18.1 or 18.2 have been completed the PDF will 

automatically open 
2. File > Print 
3. Choose the correct printer 
4. Check on Choose paper source by PDF size > PRINT 
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19 How to Get Rid of AutoDesk stamps on Final Plots 
If an educational liscence was used at any point during the project then the final plot 
will have ‘Produced by an AutoDesk Educational Product’ stamped to the four sides; 
this is the easiest way to delete it. 

1. When completing either Section 18.1 or 18.2 choose a paper size that is well 
larger then the size that it will be printed on and make sure to uncheck Fit to 
Paper 

2. Open the PDF 
3. File > Print 
4. Choose Adobe PDF as the printer 
5. Uncheck Choose paper source by PDF size 
6. Open Page Setup 
7. Change the size of the paper to the appropriate size for the final product > OK 
8. Print 
9. This will print it to a new PDF; Section 18.3 – From PDF to Plotter will need to be 

completed next 

 

Figure 19.1 AutoDESK Stamp on Final Plot. 
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